Results 1 to 2 of 2

Thread: Homepage loads, refreshes then loads again

  1. #1
    Thread Starter
    Newbie appalerts's Avatar
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Homepage loads, refreshes then loads again

    When my homepage loads (www.AppAlerts.com) it seems to fully load, then goes blank for a split second while it completely refreshes. Does anyone else have this problem? Any idea what's causing it?
    AppAlerts.com
    Never search for apps again!

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,787
    Thanks
    166
    Thanked 3,393 Times in 3,264 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loads of emails from jobroller
    By securityjobs in forum Report JobRoller Bugs
    Replies: 8
    Last Post: August 29th, 2012, 01:47 PM
  2. Sexy Bookmarks / slow page loads
    By villadecker in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: January 24th, 2012, 10:44 AM
  3. Classipress - Home Page Loads Halfway Down?
    By ovrm in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: January 3rd, 2012, 06:19 AM
  4. Loads of pending posts and custom ads
    By tintuscaria in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: December 25th, 2011, 12:44 AM