Results 1 to 3 of 3

Thread: icons and image not showing

  1. #1
    Thread Starter
    Member Bredvig's Avatar
    Join Date
    Jul 2010
    Location
    Dublin, Ireland
    Posts
    70
    Thanks
    2
    Thanked 10 Times in 7 Posts

    icons and image not showing

    Hi guys

    I just did a fresh install of 3.1.1. everything went without any problems. When I go back in to my newly installed Classipress I discover that icons and some images are missing. I'm not sure if this is down to the host I'm using (Rochen) or if there are something missing in my install.
    You can see the the orange colours on the 'Post an Ad' are missing along side icons on other things

    I have installed many verisons of Classipress in the past without any problems at all. This is the first time I'm missing some items.

    Anyone that can assist me with this?

    My website is

    DubClassified

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,658
    Thanks
    161
    Thanked 3,071 Times in 2,946 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Member Bredvig's Avatar
    Join Date
    Jul 2010
    Location
    Dublin, Ireland
    Posts
    70
    Thanks
    2
    Thanked 10 Times in 7 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Header Ad (468x60) - Ad Image URL - Image not showing on v. 3.1
    By ramystyle in forum Report ClassiPress Bugs
    Replies: 10
    Last Post: July 13th, 2011, 09:27 AM
  2. Icons and categories aren't showing after upgrade 3.05
    By villadecker in forum Report ClassiPress Bugs
    Replies: 14
    Last Post: November 23rd, 2010, 02:46 AM
  3. help!! image not showing
    By zitterene in forum ClassiPress General Discussion
    Replies: 0
    Last Post: December 7th, 2009, 06:26 AM