Results 1 to 6 of 6

Thread: Image rendering in Classipress - not solved

  1. #1
    Thread Starter
    clickron's Avatar
    Join Date
    Feb 2011
    Location
    Costa Rica
    Posts
    30
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Image rendering in Classipress - not solved

    My previous thread was closed as solved. It is not solved.

    On Tampa Bay Clipper, images - when you click them - do not render. The gallery view engages, but no image.

    I was told to install the latest patch - which I did. It didn't resolve the problem but, instead, completely messed up my styles, font treatments and small images.

    So, I took it off. Back to square one.

    Do I need to update to the latest version of Wordpress? I'm afraid to do so and lose everything - like we did with our Jobroller site.

    Is there a patch that *only* addresses the image problem? The one previously suggested created more problems than we had before. Please advise.

  2. #2
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,784
    Thanks
    186
    Thanked 742 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  3. #3
    Thread Starter
    clickron's Avatar
    Join Date
    Feb 2011
    Location
    Costa Rica
    Posts
    30
    Thanks
    2
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,784
    Thanks
    186
    Thanked 742 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  5. #5
    Thread Starter
    clickron's Avatar
    Join Date
    Feb 2011
    Location
    Costa Rica
    Posts
    30
    Thanks
    2
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,784
    Thanks
    186
    Thanked 742 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Problems with image rendering in Classipress
    By clickron in forum Report ClassiPress Bugs
    Replies: 9
    Last Post: April 23rd, 2011, 06:25 PM
  2. Google Maps Not Rendering
    By hugo in forum ClassiPress General Discussion
    Replies: 2
    Last Post: September 18th, 2010, 03:06 PM
  3. Banner Problem Solved
    By rpatrick1 in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: September 17th, 2010, 04:37 PM