Results 1 to 7 of 7

Thread: image Upload Button from posting a new ad is missing

  1. #1
    Thread Starter
    hngm's Avatar
    Join Date
    Oct 2012
    Location
    Greece
    Posts
    43
    Thanks
    10
    Thanked 3 Times in 3 Posts

    image Upload Button from posting a new ad is missing

    The image upload button from posting a new ad is missing.. It is a flash button. Sometimes it is appearing ?? i didn't figure out when.
    Changing to original classipress theme instead my child theme did not fixed it.

    I notice it after upgrading to classipres v3.2....
    Any help will be appreciated

    Regards
    hngm
    Attached Images Attached Images

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. The Following User Says Thank You to dimitris For This Useful Post:

    hngm (November 15th, 2012)

  4. #3
    Thread Starter
    hngm's Avatar
    Join Date
    Oct 2012
    Location
    Greece
    Posts
    43
    Thanks
    10
    Thanked 3 Times in 3 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #4
    Thread Starter
    hngm's Avatar
    Join Date
    Oct 2012
    Location
    Greece
    Posts
    43
    Thanks
    10
    Thanked 3 Times in 3 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #5
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #6
    Thread Starter
    hngm's Avatar
    Join Date
    Oct 2012
    Location
    Greece
    Posts
    43
    Thanks
    10
    Thanked 3 Times in 3 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #7
    Thread Starter
    hngm's Avatar
    Join Date
    Oct 2012
    Location
    Greece
    Posts
    43
    Thanks
    10
    Thanked 3 Times in 3 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cannot activate image upload button
    By viviani in forum ClassiPress General Discussion
    Replies: 7
    Last Post: August 10th, 2012, 12:31 PM
  2. I am missing the main logo upload for Vantage
    By castellani in forum Report Vantage Bugs (Legacy)
    Replies: 2
    Last Post: May 4th, 2012, 12:47 PM
  3. [MOD NEEDED] Change txt for "image" on posting to "Upload Logo"
    By mstrong in forum ClassiPress General Discussion
    Replies: 4
    Last Post: August 7th, 2011, 09:16 PM
  4. Image Upload Problem when posting new add
    By portal_empire in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: July 21st, 2011, 01:04 PM