Results 1 to 9 of 9

Thread: the images displayed by the browser is incorrect.

  1. #1
    Thread Starter
    Member travelsnake's Avatar
    Join Date
    Sep 2010
    Location
    Germany
    Posts
    95
    Thanks
    0
    Thanked 0 Times in 0 Posts

    the images displayed by the browser is incorrect.

    Hello,

    Once you want to enlarge the image on the display, it is flawed in the browser.
    To see the Gallery, you have to scroll down the browser??

    Here's the link to the website: Travelsnake.de Spontan Reisen mit Kleinanzeigen

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,122
    Thanks
    161
    Thanked 3,131 Times in 3,003 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Member travelsnake's Avatar
    Join Date
    Sep 2010
    Location
    Germany
    Posts
    95
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,122
    Thanks
    161
    Thanked 3,131 Times in 3,003 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    Member travelsnake's Avatar
    Join Date
    Sep 2010
    Location
    Germany
    Posts
    95
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    Member travelsnake's Avatar
    Join Date
    Sep 2010
    Location
    Germany
    Posts
    95
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,122
    Thanks
    161
    Thanked 3,131 Times in 3,003 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  8. #8
    Thread Starter
    Member travelsnake's Avatar
    Join Date
    Sep 2010
    Location
    Germany
    Posts
    95
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,122
    Thanks
    161
    Thanked 3,131 Times in 3,003 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. no images in ads; thumbnail still displayed
    By jakemelon in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: April 17th, 2014, 10:54 AM
  2. [SOLVED] images are not displayed by selecting one in the ads
    By vadocor in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: March 11th, 2011, 11:38 PM
  3. Blog Date Incorrect
    By toms in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: October 11th, 2010, 09:03 PM
  4. No images displayed :((
    By anutka in forum Help Using ClassiPress
    Replies: 10
    Last Post: May 2nd, 2010, 06:04 PM