Results 1 to 1 of 1

Thread: Importor does not work with '', '' and '' in Category field

  1. #1
    Thread Starter
    martin_bissig's Avatar
    Join Date
    Jul 2012
    Location
    Switzerland
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Importor does not work with '', '' and '' in Category field

    Hi

    I am facing problem with category field and same may be the case in tag field but I am not using the tag field. When I use CSV import feature then category with special characters like '', '' and '' are not inserted into the database. Awkward is that it insert blank value for each such categories.
    So, finally I see many blank categories.

    Just for info:
    When I add/edit category with such chars through WP-Admin interface then I can do so. Also, I can insert directly into database. So, problem is in importer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jomark Location Field Doesn't Really Work
    By melvinneo in forum Report JobRoller Bugs
    Replies: 4
    Last Post: February 7th, 2014, 10:15 AM
  2. Sub Category based on Category in Form Layout / Custom Field in Classipress
    By sajiantony in forum ClassiPress General Discussion
    Replies: 1
    Last Post: October 6th, 2013, 05:45 AM
  3. Field ordering does not work
    By jakemelon in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: April 9th, 2010, 12:28 AM