Results 1 to 4 of 4

Thread: "Invalid Username" when people try to register

  1. #1
    Thread Starter
    Rookie mfach's Avatar
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    "Invalid Username" when people try to register

    Ok, so I have had this site up for weeks, many have tried to register and they keep getting "invalid username". If people cannot register what is the point of using the theme. No plugins are causing this issue. We have tested it. Texashummer.com

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,034
    Thanks
    161
    Thanked 3,214 Times in 3,085 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Rookie mfach's Avatar
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,034
    Thanks
    161
    Thanked 3,214 Times in 3,085 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HELP - Invalid username problem... With caps
    By milsou in forum Report ClassiPress Bugs
    Replies: 9
    Last Post: December 15th, 2011, 03:13 PM
  2. How to insert "Bank Transfer" and "Register" of 3.0.5 version in 3.0.4 version?
    By titomartins in forum ClassiPress General Discussion
    Replies: 1
    Last Post: November 28th, 2010, 07:57 PM
  3. take off "website" text box when people comment when not yet registered
    By shatoony26 in forum ClassiPress General Discussion
    Replies: 2
    Last Post: September 16th, 2010, 02:39 PM
  4. ERROR: This username is invalid because it uses illegal characters.
    By rpedersen in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: August 17th, 2010, 03:19 PM
  5. Tip to grow membership: "register" link in welcome post.
    By herb_ in forum ClassiPress General Discussion
    Replies: 1
    Last Post: August 21st, 2009, 09:25 AM