Results 1 to 2 of 2

Thread: last logged time display problem

  1. #1
    Thread Starter
    amzjoey's Avatar
    Join Date
    Aug 2010
    Location
    Canada
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    last logged time display problem

    Hi,

    I am having problem with the last logged in welcome message.

    The date is correct, but 4 hrs faster than the current time, and i have setup the correct time zone from wordpress under Setting-> Genral

    All the ad and posts date are correct, but the logged in time is wrong.

    Please help with this issue.

    Thanks,

    Joey

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problem display ad
    By h64678 in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: February 15th, 2011, 05:07 PM
  2. Post ad without logged in
    By estuz in forum Help Using ClassiPress
    Replies: 2
    Last Post: February 9th, 2011, 09:19 AM
  3. [HELP] Custom Field Display MOD, I want to display icons
    By teller in forum ClassiPress General Discussion
    Replies: 1
    Last Post: October 11th, 2010, 09:58 AM