Results 1 to 8 of 8

Thread: Listings not showing correctly

  1. #1
    Thread Starter
    Amateur fitzwar's Avatar
    Join Date
    Feb 2011
    Location
    United Kingdom
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Listings not showing correctly

    Hi,

    If you look at my site and click on any of the current listings it comes up with an error "The page or ad you are trying to view does not exist or has expired."

    The ads are new and have 2 months left on them so not sure why they are doing this ?

    Its for the following domain www soloanuncia com

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,427
    Thanks
    161
    Thanked 3,044 Times in 2,919 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Amateur fitzwar's Avatar
    Join Date
    Feb 2011
    Location
    United Kingdom
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,427
    Thanks
    161
    Thanked 3,044 Times in 2,919 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    Amateur fitzwar's Avatar
    Join Date
    Feb 2011
    Location
    United Kingdom
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,427
    Thanks
    161
    Thanked 3,044 Times in 2,919 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  7. #7
    Thread Starter
    Amateur fitzwar's Avatar
    Join Date
    Feb 2011
    Location
    United Kingdom
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,427
    Thanks
    161
    Thanked 3,044 Times in 2,919 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: March 27th, 2012, 09:01 AM
  2. [SOLVED] pagination not showing correctly on 10 or more pages
    By freshjustin in forum Report Clipper Bugs
    Replies: 4
    Last Post: November 9th, 2011, 12:55 PM
  3. Widgets not correctly showing up in the stores template
    By djcfranse in forum Report Clipper Bugs
    Replies: 1
    Last Post: June 23rd, 2011, 05:30 AM
  4. Search by Job Salary Not Showing Up Correctly
    By jasonyormark in forum Report JobRoller Bugs
    Replies: 3
    Last Post: December 9th, 2010, 03:51 PM
  5. Ads not showing correctly
    By mperry in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: July 10th, 2010, 05:37 PM