Results 1 to 5 of 5

Thread: Little problem after translation

  1. #1
    Thread Starter
    fcrea's Avatar
    Join Date
    Jul 2010
    Location
    Italy
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Little problem after translation

    After installing italian language some buttons change position because the text after translation is a little bit longer. For example, here attached the user widget in the home page. How can I fix this?

    ScreenHunter_01 Oct. 14 00.26.jpg

    thanks

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,678
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    fcrea's Avatar
    Join Date
    Jul 2010
    Location
    Italy
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    fcrea's Avatar
    Join Date
    Jul 2010
    Location
    Italy
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,678
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Translation problem
    By lvlab in forum Eva
    Replies: 6
    Last Post: October 8th, 2012, 07:08 AM
  2. Problem with Translation
    By wolkenlos in forum Help Using JobRoller
    Replies: 2
    Last Post: October 7th, 2012, 01:29 AM
  3. Translation problem
    By geralweb in forum Report JobRoller Bugs
    Replies: 11
    Last Post: June 21st, 2012, 08:37 AM
  4. [SOLVED] Problem with translation
    By pablorodriguez in forum Report JobRoller Bugs
    Replies: 4
    Last Post: June 3rd, 2012, 03:14 PM
  5. Translation problem
    By vdh160 in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: August 20th, 2011, 10:40 AM