Results 1 to 2 of 2

Thread: Migration script error

  1. #1
    Thread Starter
    Rookie xarjxarj's Avatar
    Join Date
    Aug 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Migration script error

    Hi,

    I am not able to update to 3.1.5.

    2011-11-23_1005.jpg

    When I click on MIGRATE MY ADS I get this error:

    Migration script error
    Process did not run. No ad listings were found. You only have blog posts or your blog parents category ID is incorrect.
    2011-11-23_1006.png

    I do not have any ads on my main blog but I have ClassiPress also installed on a subdomain where the ads are located. On the subdomain, ClassiPress does not offer to Migrate ads and just tells me to download the 3.1.5 version.

    Thanks for your help
    Arnaud

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stop Script Error & Page Refreshing
    By rcsit in forum Report ClassiPress Bugs
    Replies: 22
    Last Post: October 29th, 2011, 06:22 AM
  2. Legacy Upgrade to 3.0.5.4 failed - migration script did not run
    By berryc in forum Help Using ClassiPress
    Replies: 5
    Last Post: June 10th, 2011, 05:14 AM
  3. Parse Error - install-script.php on line 403?
    By tbase in forum Report JobRoller Bugs
    Replies: 2
    Last Post: February 19th, 2011, 10:31 PM
  4. No migration script from 3.0.4 to 3.0.5.3 ??
    By anutka in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: February 15th, 2011, 08:46 AM
  5. [SOLVED] Admin-script.js error when upgrading
    By gedop in forum Help Using ClassiPress
    Replies: 7
    Last Post: January 27th, 2011, 09:01 AM