Results 1 to 6 of 6

Thread: "New Ad Status" not working properly.

  1. #1
    Thread Starter
    Junior Member johare's Avatar
    Join Date
    Mar 2009
    Location
    United States
    Posts
    48
    Thanks
    2
    Thanked 3 Times in 3 Posts

    "New Ad Status" not working properly.

    I have this set to "Pending Review" and yet the ads publish immediately.
    I have:
    1. Set it to "Published" & saved, the set it back to "Pending Review"
    2. Posted several ads with different browsers & I'm getting the same results.
    3. To publish these ads I am in paypal test mode

  2. #2
    Junior Member
    Not a Verified Customer
    pruittdee's Avatar
    Join Date
    Mar 2010
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: "New Ad Status" not working properly.

    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts

    Re: "New Ad Status" not working properly.

    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  4. #4
    Founder dcowgill's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco, CA
    Posts
    1,939
    Thanks
    66
    Thanked 135 Times in 99 Posts

    Re: "New Ad Status" not working properly.

    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Founder dcowgill's Avatar
    Join Date
    Mar 2009
    Location
    San Francisco, CA
    Posts
    1,939
    Thanks
    66
    Thanked 135 Times in 99 Posts

    Re: "New Ad Status" not working properly.

    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Junior Member
    Not a Verified Customer
    pruittdee's Avatar
    Join Date
    Mar 2010
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: "New Ad Status" not working properly.

    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Search Engine Not working/Images not showing
    By tiffany in forum ClassiPress General Discussion
    Replies: 11
    Last Post: April 29th, 2009, 03:57 PM