Results 1 to 7 of 7

Thread: New Install - But, Recent "Post an Ad" Error

  1. #1
    Thread Starter
    Rookie sherm50599's Avatar
    Join Date
    Mar 2011
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts

    New Install - But, Recent "Post an Ad" Error

    Hello All,

    I am a newbie. I just started working on a new install of CP. The URL is FairfieldCountyFinds.com. Everything was going as planned. Install was successful. I then started to use some plugins (all approved for WP3.1).

    Yesterday, I started to get the error "An Error Has Occurred" (after clicking on Post an Ad). See attached.

    Does this have something to do with htaccess file? If so, I have read some of the threads and I am clueless So, the more detailed directions the better thank you so much!

    Best
    Scott
    Attached Images Attached Images

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Rookie sherm50599's Avatar
    Join Date
    Mar 2011
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. The Following User Says Thank You to pepsi For This Useful Post:

    sherm50599 (April 13th, 2011)

  6. #5
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. The Following User Says Thank You to pepsi For This Useful Post:

    vkhost (April 14th, 2011)

  8. #6
    Thread Starter
    Rookie sherm50599's Avatar
    Join Date
    Mar 2011
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #7
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] "404 Not Found" page when attempting to "post an ad" or "join now"
    By tradingpoint in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: March 21st, 2011, 07:51 PM
  2. [SOLVED] How To Resize Thumbnail In "Recent Blog Posts" Widget?
    By valance in forum ClassiPress General Discussion
    Replies: 2
    Last Post: March 6th, 2011, 02:12 PM
  3. How to use "CP Recent Blog Posts" to all sidebar?
    By megasale in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: November 26th, 2010, 09:43 AM
  4. Replies: 1
    Last Post: November 15th, 2010, 03:32 PM
  5. Replies: 2
    Last Post: November 13th, 2010, 08:03 PM