Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: No logo / menu after upgrade

  1. #1
    Thread Starter
    manamaga's Avatar
    Join Date
    May 2012
    Location
    United Kingdom
    Posts
    511
    Thanks
    9
    Thanked 14 Times in 13 Posts

    No logo / menu after upgrade

    OK, so i upgraded to 3.2 but now have no header logo or menu, and footer has changed. I did read the tut on removing all get_header() and get_footer() from all child theme files, which I have done but I think there maybe something I have missed............well..I know there is! LOL

    Please could anyone help? Thanks.

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,870 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    manamaga's Avatar
    Join Date
    May 2012
    Location
    United Kingdom
    Posts
    511
    Thanks
    9
    Thanked 14 Times in 13 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,870 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    manamaga's Avatar
    Join Date
    May 2012
    Location
    United Kingdom
    Posts
    511
    Thanks
    9
    Thanked 14 Times in 13 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,870 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Thread Starter
    manamaga's Avatar
    Join Date
    May 2012
    Location
    United Kingdom
    Posts
    511
    Thanks
    9
    Thanked 14 Times in 13 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,870 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    Thread Starter
    manamaga's Avatar
    Join Date
    May 2012
    Location
    United Kingdom
    Posts
    511
    Thanks
    9
    Thanked 14 Times in 13 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,870 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Logo Above Menu Bar
    By josh_red in forum ClassiPress General Discussion
    Replies: 8
    Last Post: March 30th, 2013, 11:40 PM
  2. Upgrade Issue - Problem with Logo
    By btechnol in forum Clipper General Discussion
    Replies: 11
    Last Post: January 6th, 2013, 02:42 AM
  3. Navigation Menu and Logo
    By jsolis10288 in forum ClassiPress General Discussion
    Replies: 3
    Last Post: October 10th, 2012, 05:39 PM
  4. logo above top menu
    By lumicon in forum JobRoller General Discussion
    Replies: 2
    Last Post: June 27th, 2011, 07:07 AM
  5. logo above top menu
    By lumicon in forum Report JobRoller Bugs
    Replies: 1
    Last Post: June 27th, 2011, 06:35 AM