Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Permalinks issue - blog and ads different?

  1. #1
    Thread Starter
    Junior Member artistcr's Avatar
    Join Date
    Mar 2011
    Posts
    21
    Thanks
    3
    Thanked 3 Times in 2 Posts

    Permalinks issue - blog and ads different?

    I installed the new Classipress 3.0.5.4 and everything looks good, except permalinks. I went to my permalinks settings (in the WordPress Setting menu) and put this custom structure in:

    /%year%/%monthnum%/%postname%-%post_id%/

    I want this to be the structure for my ads because a lot of people type in the same title, and also for database speed (see WordPress Codex).

    The problem is my blog now has the structure above and the ads still have: mysite.com/ads/postname

    Are there different permalink structures for ads and blog posts? I would like the ads to have the custom structure above but it won't let me change it by default.

    Thanks!

  2. #2
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  3. #3
    Thread Starter
    Junior Member artistcr's Avatar
    Join Date
    Mar 2011
    Posts
    21
    Thanks
    3
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Veteran hugo's Avatar
    Join Date
    Aug 2010
    Location
    United Kingdom
    Posts
    310
    Thanks
    13
    Thanked 80 Times in 54 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    My Classipress Suggestion: http://ideas.appthemes.com/forums/84...ents?ref=title vote if you like!

  5. #5
    Thread Starter
    Junior Member artistcr's Avatar
    Join Date
    Mar 2011
    Posts
    21
    Thanks
    3
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    gbishop's Avatar
    Join Date
    Jul 2010
    Location
    South Africa
    Posts
    38
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Thread Starter
    Junior Member artistcr's Avatar
    Join Date
    Mar 2011
    Posts
    21
    Thanks
    3
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    manilaboy's Avatar
    Join Date
    Jan 2011
    Location
    United States
    Posts
    298
    Thanks
    45
    Thanked 4 Times in 3 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,569
    Thanks
    163
    Thanked 3,292 Times in 3,163 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  10. #10
    gbishop's Avatar
    Join Date
    Jul 2010
    Location
    South Africa
    Posts
    38
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Samcy Permalinks issue.
    By johnpnoy in forum Report ClassiPress Bugs
    Replies: 25
    Last Post: January 16th, 2014, 12:55 PM
  2. Strange issue with page count on blog and Most Popular ads
    By jamesweb in forum Report ClassiPress Bugs
    Replies: 44
    Last Post: May 14th, 2011, 03:44 PM
  3. Permalinks
    By jobboarder in forum Report JobRoller Bugs
    Replies: 3
    Last Post: September 20th, 2010, 03:19 PM
  4. Blog Posting Issue
    By durhamcentral in forum Help Using ClassiPress
    Replies: 1
    Last Post: June 20th, 2010, 05:20 PM