Results 1 to 6 of 6

Thread: Please help! I am missing "Submit" bottom on my registration form

  1. #1
    Thread Starter
    nxhamo's Avatar
    Join Date
    Jun 2012
    Posts
    35
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Please help! I am missing "Submit" bottom on my registration form

    Hi I am missing "Submit" button in the end of my registration form.

    This is all, I am seeing:

    Username:
    Email:
    Password:
    Password Again:

    What am I doing wrong? Please help me...

    Thanks,
    Nigela
    Last edited by jomarkosabel; June 22nd, 2012 at 10:35 AM.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,028
    Thanks
    159
    Thanked 2,981 Times in 2,857 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    nxhamo's Avatar
    Join Date
    Jun 2012
    Posts
    35
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,028
    Thanks
    159
    Thanked 2,981 Times in 2,857 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. The Following User Says Thank You to jomarkosabel For This Useful Post:

    nxhamo (June 22nd, 2012)

  6. #5
    Thread Starter
    nxhamo's Avatar
    Join Date
    Jun 2012
    Posts
    35
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,028
    Thanks
    159
    Thanked 2,981 Times in 2,857 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Redirect visitors to registration form when clicking on "post an Ad"
    By leblakco in forum ClassiPress General Discussion
    Replies: 7
    Last Post: March 23rd, 2012, 06:19 PM
  2. Missing "manage adds" "edit profile" on side bar...
    By misrajitas in forum Help Using ClassiPress
    Replies: 7
    Last Post: March 15th, 2012, 01:40 AM
  3. How to remove the "Tags" and "Job Category" in submit form?
    By misterleaf in forum Report JobRoller Bugs
    Replies: 1
    Last Post: December 11th, 2011, 07:10 AM
  4. "Submit a Job" form question
    By fcgjr in forum JobRoller General Discussion
    Replies: 8
    Last Post: April 5th, 2011, 11:48 AM
  5. Missing "All Jobs" and "Location" text in Search form.
    By caymana in forum Report JobRoller Bugs
    Replies: 5
    Last Post: February 6th, 2011, 02:46 AM