Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Post An Ad link shows Page Not Found

  1. #1
    Thread Starter
    Amateur arcamedia's Avatar
    Join Date
    Nov 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post An Ad link shows Page Not Found

    Just installed ClassiPress and it seems the Post an Ad button goes to a "Whoops! Page Not Found." error page.

    All the other pages including category pages are working. Any ideas?

    Url is here http://doble.arcareview.com/wordpress/add-new/

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,392
    Thanks
    158
    Thanked 2,829 Times in 2,707 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Amateur arcamedia's Avatar
    Join Date
    Nov 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Veteran cloudybright's Avatar
    Join Date
    Sep 2010
    Location
    Code Hell
    Posts
    590
    Thanks
    14
    Thanked 53 Times in 50 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Amateur arcamedia's Avatar
    Join Date
    Nov 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Veteran cloudybright's Avatar
    Join Date
    Sep 2010
    Location
    Code Hell
    Posts
    590
    Thanks
    14
    Thanked 53 Times in 50 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Thread Starter
    Amateur arcamedia's Avatar
    Join Date
    Nov 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Thread Starter
    Amateur arcamedia's Avatar
    Join Date
    Nov 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    Veteran cloudybright's Avatar
    Join Date
    Sep 2010
    Location
    Code Hell
    Posts
    590
    Thanks
    14
    Thanked 53 Times in 50 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Job post - Sorry nothing was found?
    By ipsjobs in forum Report JobRoller Bugs
    Replies: 2
    Last Post: October 13th, 2010, 09:39 AM
  2. Missing Attachment Message so No Image Shows in Post
    By mnymaker in forum Report ClassiPress Bugs
    Replies: 10
    Last Post: July 19th, 2010, 07:55 PM
  3. page not found
    By buyme in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: June 16th, 2010, 09:54 PM
  4. Blog category still shows in the Post Ad screen
    By rodeoramsey in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: May 1st, 2010, 08:56 PM