Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By quibby

Thread: price modifier not displaying correctly when I set it to 100 for 100%

  1. #1
    Thread Starter
    quibby's Avatar
    Join Date
    Nov 2014
    Posts
    123
    Thanks
    28
    Thanked 2 Times in 2 Posts

    price modifier not displaying correctly when I set it to 100 for 100%

    Hi,

    I have one of my member packs set to 100 with % Discount Price type option, because I want this package to apply full 100% price when the user opts for a featured listing for his free ad. The background calculation is correct but just that the wording displayed is "0% of listing price" on one page, or "% of listing price" on another page, it is not able to display "100". It can display anything under 100 though, as I tried 99 for 99% and it displays "99%" for both the pages concerned that show the %... anyone has this problem? Am I setting correctly when I put down 100? The calculation achieved is exactly what i wanted though so i suppose i have set it correctly?

    Thanks

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. The Following User Says Thank You to samcy For This Useful Post:

    quibby (May 18th, 2015)

  4. #3
    Thread Starter
    quibby's Avatar
    Join Date
    Nov 2014
    Posts
    123
    Thanks
    28
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #4
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  6. The Following User Says Thank You to samcy For This Useful Post:

    quibby (May 18th, 2015)

  7. #5
    Thread Starter
    quibby's Avatar
    Join Date
    Nov 2014
    Posts
    123
    Thanks
    28
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    samcy likes this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: May 18th, 2015, 01:02 PM
  2. [SOLVED] Price Modifier Problem
    By domainbug7 in forum Help Using ClassiPress
    Replies: 6
    Last Post: April 27th, 2015, 07:03 PM
  3. Homepage not displaying correctly
    By arsenalke in forum Simplux
    Replies: 12
    Last Post: July 29th, 2013, 02:27 PM
  4. banners not displaying correctly !
    By mvital in forum Banners Galore ClassiPress
    Replies: 0
    Last Post: May 12th, 2013, 03:39 PM
  5. Google Map Not Displaying Correctly
    By chriswareham in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: July 6th, 2012, 04:16 AM