Results 1 to 3 of 3

Thread: search activated every time I go into profile page

  1. #1
    Thread Starter
    Junior Member talsnir's Avatar
    Join Date
    Feb 2011
    Posts
    34
    Thanks
    4
    Thanked 0 Times in 0 Posts

    search activated every time I go into profile page

    Hey,I have a child theme in which I'm logging the searches performed on the website. It seems that everytime I go into the profile page, a search is logged. I ran a cross-file search for the where the search log function is called, and it is only on my template page for the custom search, so going into the profile page shouldn't create a search log.

    Any idea why this happens?

    I'm using WP 3.1.1 and CP 3.0.5.4.

    I checked that it's not a mislead link by typing the profile link in the browser url line myself, and I also checked that profile is attached to the profile template, while and the search page template is attached to the search page.

    Thanks!

  2. #2
    Thread Starter
    Junior Member talsnir's Avatar
    Join Date
    Feb 2011
    Posts
    34
    Thanks
    4
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,826
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: February 4th, 2011, 07:49 PM
  2. How to change date/time format on single-ad page?
    By shimmermoss in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: September 24th, 2010, 10:03 PM