Results 1 to 2 of 2

Thread: search bar problem in 4.2.1

  1. #1
    Thread Starter
    Junior Member mehrachi's Avatar
    Join Date
    Jul 2014
    Location
    Canada
    Posts
    37
    Thanks
    6
    Thanked 4 Times in 4 Posts

    search bar problem in 4.2.1

    hi
    is there anyone have these problems after upgrading to 4.2.1

    problem 1:

    2 searchbar in home page : (one inside the cover image and the other outside it).

    problem 2:

    2 searchbar in the page : site.com/ads/ (just after the header menu).

    problem 3:

    search bar added to all pages in bad place because it separats the header menu from the cover image (if it is inside the cover image like the home page or after it, it will better )

    the second problem I think it due beacause you added this code :
    <?php get_template_part( 'searchbar' ); ?>
    in the : archive-ad_listing.php file

    but other problems I don't know why.

    please let me know if it's only with me or no ??
    please if it is not only with me can you repair this quicly because the home page looks bad??

  2. #2
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    4,996
    Thanks
    183
    Thanked 915 Times in 868 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Samcy Problem with search...
    By brianjester in forum Help Using ClassiPress
    Replies: 2
    Last Post: June 14th, 2015, 05:15 PM
  2. Problem with search
    By uasolutionsltd in forum Report JobRoller Bugs
    Replies: 1
    Last Post: December 5th, 2014, 06:11 PM
  3. [SOLVED] search bar problem
    By proj2bus in forum eClassify
    Replies: 1
    Last Post: August 9th, 2013, 10:55 AM
  4. Samcy Problem search
    By sefaak in forum Help Using ClassiPress
    Replies: 3
    Last Post: June 23rd, 2013, 12:26 AM
  5. Search Bar Problem and Child Theme IE9 problem
    By akent64 in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: February 21st, 2012, 03:19 AM