Results 1 to 4 of 4

Thread: Search box on top of page doesn't work properly

  1. #1
    Thread Starter
    villadecker's Avatar
    Join Date
    Oct 2010
    Location
    Soest, The Netherlands
    Posts
    192
    Thanks
    22
    Thanked 1 Time in 1 Post

    Cool Search box on top of page doesn't work properly

    Dear support,

    1. I recently found out that the selector of Categories (see image "Afbeelding 7") on top of the (f.e. home) page doesn't work out for 100%. If you select "Audio, TV en Foto" in n combination with or not in combination with the search box filled with a 'key word', the result is zipp ! Do you have the same results ? Is this a known issue ?

    2. Furthermore if you select 'Categories' at the top of the page the categorie "Audio, TV en Foto" says (17)(see image "Afbeelding 8"), but i don't have on my (test)website wwwburenspullen.nl only 3 ads in the categorie "Audio, TV en Foto" ! How come ? Can you help me with this ?
    Attached Images Attached Images
    Kind regards,

    Frank | Villadecker

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    villadecker's Avatar
    Join Date
    Oct 2010
    Location
    Soest, The Netherlands
    Posts
    192
    Thanks
    22
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!
    Kind regards,

    Frank | Villadecker

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,996
    Thanks
    166
    Thanked 3,327 Times in 3,198 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. The Following User Says Thank You to jomarkosabel For This Useful Post:

    villadecker (December 2nd, 2010)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The dynamic translation doesn't work for the profile page
    By guirec in forum Report JobRoller Bugs
    Replies: 17
    Last Post: October 27th, 2010, 12:34 AM
  2. Search not working properly
    By amansaluja in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: September 27th, 2010, 06:44 AM