Results 1 to 3 of 3

Thread: The (Settings > Set User Password > No) dont work right!

  1. #1
    Thread Starter
    Veteran lars's Avatar
    Join Date
    Jun 2011
    Location
    Brazil
    Posts
    356
    Thanks
    12
    Thanked 7 Times in 7 Posts

    Question The (Settings > Set User Password > No) dont work right!

    In my ClassiPress I enabled "No" to "Set User Password" on Dashboard - settings.

    But, when the user enter name and e-mail, the system dont work right!

    I see a new user on my dashboard, but the system dont send a password to registered e-mail.

    If the system dont send a password to registered e-mail, the user does not enter in my ClassiPress. This is urgent! very serious!

    Unfortunately, I have to trigger (Settings> Set User Password> Yes) to the user to create their own password. Less safe now!???!

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,106
    Thanks
    159
    Thanked 2,885 Times in 2,761 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    dioneigeraldo's Avatar
    Join Date
    Nov 2012
    Location
    Brazil
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Links dont work
    By chrisr23 in forum Report JobRoller Bugs
    Replies: 2
    Last Post: July 18th, 2011, 10:52 AM
  2. Why dont post and other elements not work!
    By garyb in forum Help Using ClassiPress
    Replies: 15
    Last Post: April 19th, 2011, 11:05 PM
  3. Plugins that DO and DONT work with Jobroller
    By mrHAT in forum JobRoller General Discussion
    Replies: 0
    Last Post: February 27th, 2011, 06:47 PM
  4. Category Rss Feeds dont work
    By essej88 in forum Help Using ClassiPress
    Replies: 0
    Last Post: June 6th, 2010, 05:14 PM
  5. Categories and Pages Dont Work...
    By wpprete in forum Help Using ClassiPress
    Replies: 3
    Last Post: April 13th, 2010, 12:43 PM