Results 1 to 6 of 6

Thread: my site has gone blank

  1. #1
    Thread Starter
    muadmz's Avatar
    Join Date
    Jun 2011
    Location
    Malaysia
    Posts
    147
    Thanks
    4
    Thanked 4 Times in 4 Posts

    my site has gone blank

    hi, my site had gone blank a few days back. I reuploaded wordpress without overwriting the themes and uploads folders (in wp-content). Also did not overwrite the config.php file as I wanted to use the same database. But it still did not work.

    I am thinking maybe its something wrong with the theme? I have classipress3.1.6 on the server. Will it be ok if I try to upload all the contents of 3.1.7 into the old theme folder since I do not have the old theme files anymore. Will this have any database problems?

    Pls advise so I can try this and let you know if it worked.

    my site: www.findaplace .me/saudiarabia

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    meloniq's Avatar
    Join Date
    May 2011
    Location
    Poland
    Posts
    1,073
    Thanks
    17
    Thanked 178 Times in 159 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Have Clipper website?! --> You need coupons importer!!!
    See available integrations with affiliate networks: Commission Factory, CJ Affiliate, Daisycon, Rakuten LinkShare, ShareASale, Tradedoubler, TradeTracker

    Payment gateways: Bitpay, Dotpay, PayU PL, Przelewy24, Skrill

    me @ AT || meloniq.net

  4. #4
    Thread Starter
    muadmz's Avatar
    Join Date
    Jun 2011
    Location
    Malaysia
    Posts
    147
    Thanks
    4
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    muadmz's Avatar
    Join Date
    Jun 2011
    Location
    Malaysia
    Posts
    147
    Thanks
    4
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    muadmz's Avatar
    Join Date
    Jun 2011
    Location
    Malaysia
    Posts
    147
    Thanks
    4
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 24
    Last Post: September 30th, 2011, 06:55 AM
  2. Blank Job pages
    By adrenalin in forum Report JobRoller Bugs
    Replies: 2
    Last Post: September 14th, 2011, 07:13 AM
  3. Upgraded to 3.1.2 Now site forwards to blank page
    By fizzwizz in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: July 26th, 2011, 03:45 PM
  4. Site user reporting blank page with Google Chrome
    By ldylarke in forum ClassiPress General Discussion
    Replies: 7
    Last Post: May 26th, 2011, 09:08 AM
  5. Dashboard Blank With Too Many Ads
    By dhenley in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: August 7th, 2010, 02:40 PM