Results 1 to 3 of 3

Thread: ...so how do I ENABLE blog?

  1. #1
    Thread Starter
    xenogeek's Avatar
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    39
    Thanks
    1
    Thanked 0 Times in 0 Posts

    ...so how do I ENABLE blog?

    I have set enable blog to be yes and add the blog page id and then???

    It dose not show anything in blog page...( i have already one blog post)

    how can I make the blog works??

  2. #2
    Thread Starter
    xenogeek's Avatar
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    39
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can I enable comments for Blog only?
    By tbase in forum ClassiPress General Discussion
    Replies: 4
    Last Post: November 29th, 2016, 08:39 AM
  2. Enable Blog Problem Again with v3.0.5.2
    By lcnarciso88 in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: November 24th, 2010, 07:26 AM
  3. User does not enable, even by enabling CP!
    By arlindo in forum Help Using ClassiPress
    Replies: 4
    Last Post: April 14th, 2010, 09:39 AM
  4. enable html for ads.
    By rtibbs4 in forum ClassiPress General Discussion
    Replies: 1
    Last Post: December 16th, 2009, 05:43 PM