Results 1 to 6 of 6

Thread: Strange category and submission page button error

  1. #1
    Thread Starter
    classtenstrom's Avatar
    Join Date
    Jun 2012
    Posts
    41
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Strange category and submission page button error

    Hi,

    When I disable the option too allow users to post in parent categories, the "Ok" button in the submission form disappears(!)
    Any way of doing this that works?

    I would need the categories to appear under their parent categories, but without the parent categories being clickeable, like this:


    -Parent
    -Child
    -Child
    -Parent
    -Child
    -Child
    etc.

    Thanks

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    classtenstrom's Avatar
    Join Date
    Jun 2012
    Posts
    41
    Thanks
    7
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  5. #5
    Thread Starter
    classtenstrom's Avatar
    Join Date
    Jun 2012
    Posts
    41
    Thanks
    7
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Strange error after activating Classipress
    By ciara_keyes in forum Report ClassiPress Bugs
    Replies: 9
    Last Post: August 21st, 2012, 05:21 PM
  2. Vantage 1.0.1 Save draft button look strange
    By TheSyndicate in forum Report Vantage Bugs (Legacy)
    Replies: 1
    Last Post: July 19th, 2012, 10:03 AM
  3. Replies: 6
    Last Post: June 21st, 2012, 04:52 PM
  4. category icons looks strange
    By spymare in forum ClassiPress General Discussion
    Replies: 16
    Last Post: January 12th, 2012, 08:25 PM
  5. Unable to see resume submission button
    By pepsi in forum Help Using JobRoller
    Replies: 2
    Last Post: June 13th, 2011, 05:25 AM