Results 1 to 3 of 3

Thread: 'Suggest' functionality in 3.1 not working for me

  1. #1
    Thread Starter
    Junior Member leetech's Avatar
    Join Date
    Aug 2010
    Location
    Australia
    Posts
    32
    Thanks
    1
    Thanked 1 Time in 1 Post

    Question 'Suggest' functionality in 3.1 not working for me

    Hi support

    I cant seem to get the auto-suggest functionality working in any browser. The little spinnining icon comes up in the right of the text box but nothing happens

    Tested in Firefox 4, Chrome 11 and IE 9 as admin and public user

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,584
    Thanks
    163
    Thanked 3,292 Times in 3,163 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Junior Member leetech's Avatar
    Join Date
    Aug 2010
    Location
    Australia
    Posts
    32
    Thanks
    1
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Auto-Complete & Suggest Search works only in IE
    By barukar in forum Help Using ClassiPress
    Replies: 8
    Last Post: December 31st, 2010, 07:02 AM
  2. tag suggest on post ad form
    By bclaytor in forum ClassiPress General Discussion
    Replies: 1
    Last Post: June 6th, 2010, 06:36 PM
  3. tag suggest on post ad form
    By bclaytor in forum Help Using ClassiPress
    Replies: 0
    Last Post: December 31st, 1969, 06:00 PM