Results 1 to 3 of 3

Thread: Technical Issues and Questions > New User

  1. #1
    Thread Starter
    maurixius's Avatar
    Join Date
    Oct 2010
    Posts
    70
    Thanks
    13
    Thanked 2 Times in 2 Posts

    Question Technical Issues and Questions > New User

    Hi Guys

    Just installed the classipress and am testing it on my site atm!

    I notice a few things:

    1) My categories on my home page don't show; however it does in the drop down menu!

    2) I activated the sexybookmarks; now it shows it twice on the sellers pages

    I even did this already in sexybookmarks settings: "Check this box ONLY if you notice jQuery being loaded twice in your source code!"

    3) Why it won't let me to register on the site?
    I get this message:"User registration is currently not allowed."

    4) The site is loading kinda slow and I don't even have any ads; how can I fix this issue?

    5) the last and final Question is how can I change my company logo, and what format and size does it have to be?

    I appreciate if someone could help me out!


    cheers,

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,310
    Thanks
    158
    Thanked 2,822 Times in 2,701 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    maurixius's Avatar
    Join Date
    Oct 2010
    Posts
    70
    Thanks
    13
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)