Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By stefan

Thread: Terrible bug

  1. #1
    Thread Starter
    Senior Member stefan's Avatar
    Join Date
    Jan 2010
    Location
    Hamburg Germany
    Posts
    101
    Thanks
    1
    Thanked 1 Time in 1 Post

    Terrible bug

    Terrible bug in the dashboard when changing your profile. There is a social section with twitter, facebook, instagram and so on. The heading for the "google" tab is missing. But that's not the scary thing about the bug.
    Since version 4.2.7 or maybe earlier, it still says "Google +" ??? Really? Since when has google + stopped being available?
    Suggestion: just change google + to tiktok and it'll be fine again. And maybe an X Logo-Icon would be fine
    Thanks

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,826
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Senior Member stefan's Avatar
    Join Date
    Jan 2010
    Location
    Hamburg Germany
    Posts
    101
    Thanks
    1
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,826
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Terrible load time /page size
    By haciendo in forum Simply Responsive
    Replies: 9
    Last Post: December 1st, 2013, 05:35 PM
  2. Looks Terrible in IE 8
    By katanka in forum ClassiClean
    Replies: 2
    Last Post: February 25th, 2013, 05:47 PM
  3. Tag Cloud looks terrible on windows!!! Please help!
    By tak1024 in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: August 20th, 2012, 06:28 AM
  4. The search for this forum is terrible!!!
    By alinimmo in forum ClassiPress General Discussion
    Replies: 1
    Last Post: January 14th, 2012, 11:54 PM