Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Timezone incorrect on ads and login information

  1. #1
    Thread Starter
    eastoregonian's Avatar
    Join Date
    May 2011
    Location
    Salem, OR USA
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Timezone incorrect on ads and login information

    My local time is America/Los Angeles.

    All new ads and login times are showing up at UTC or GMT -1.

    I have check my server time, set that and synced it with the time server in WHM. I have double checked that the time settings in Wordpress are correct. Time appears correct within the admin but then displays incorrectly when looking at your ads through the dashboard. I have also verified with info.php that my settings for timezone are correct.

    Any ideas why this would continue? Is there any mention of time directly in the code, maybe in the functions files?
    Travis Clark
    Digital Product Developer
    East Oregonian Publishing Company

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,833
    Thanks
    163
    Thanked 3,312 Times in 3,183 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Newbie scfree's Avatar
    Join Date
    Jan 2012
    Location
    Vietnam
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Member mediacomnc's Avatar
    Join Date
    Feb 2012
    Location
    New Caledonia
    Posts
    67
    Thanks
    5
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Member mediacomnc's Avatar
    Join Date
    Feb 2012
    Location
    New Caledonia
    Posts
    67
    Thanks
    5
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Newbie chrisisland's Avatar
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  8. #8
    Newbie chrisisland's Avatar
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    Newbie rudi's Avatar
    Join Date
    Dec 2011
    Location
    Ukraine
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Newbie rudi's Avatar
    Join Date
    Dec 2011
    Location
    Ukraine
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The count for my subcategories is incorrect. Please help.
    By ptang in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: September 12th, 2011, 03:24 AM
  2. URL Nightmare. Login and logout re-directing to incorrect URL
    By showtime in forum Report ClassiPress Bugs
    Replies: 31
    Last Post: August 11th, 2011, 06:59 AM
  3. Jobs Author Incorrect
    By tbase in forum Report JobRoller Bugs
    Replies: 6
    Last Post: April 2nd, 2011, 05:36 PM
  4. Blog Date Incorrect
    By toms in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: October 11th, 2010, 09:03 PM