Results 1 to 2 of 2

Thread: Unable to search plugins directory since upgrade to 3.4

  1. #1
    Thread Starter
    philipm's Avatar
    Join Date
    Feb 2014
    United Kingdom
    Thanked 0 Times in 0 Posts

    Unable to search plugins directory since upgrade to 3.4

    I reported a similar bug along with many other users earlier but I also don't seem to be able to search the Wordpress plug ins section "Add New". I cannot browse the popular section or even search for new plugs in.

    I hope Classipress get this sorted ASAP.

    Thank you.

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Unable to Download Directory
    By oldmanwheeler in forum Directory
    Replies: 2
    Last Post: July 6th, 2014, 12:24 PM
  2. Replies: 1
    Last Post: May 10th, 2014, 09:42 AM
  3. [SOLVED] unable to upgrade to 2.1
    By ijo4lite in forum Simplux
    Replies: 10
    Last Post: March 17th, 2014, 11:38 AM
  4. wp-content/plugins directory
    By cpena in forum Help Using ClassiPress
    Replies: 4
    Last Post: July 26th, 2011, 07:16 AM