Results 1 to 2 of 2

Thread: Upgrade creating issues

  1. #1
    Thread Starter
    amorichelli's Avatar
    Join Date
    Sep 2009
    Location
    United States
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Upgrade creating issues

    Hi All,

    I have resisted to upgrade to the new version from 2.9 and decided it was finally time to move on.
    I followed the instructions from classipress.com and everything else is pretty smooth.
    But my images per post are not showing (see attached). When I go to the actual post, I can see the images URL in the image custom field. I tested the URLs and they seem to be functioning properly (show an image)
    Could you please let me know if I need to rename my images folder somehow?

    Also, the maps are not showing showing even if the addresses are entered in a lot of my ads.

    PLEASE help.


    Images.jpg
    Thank you

    Arnaud

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error when creating Coupon after upgrade
    By cyborne in forum Help Using ClassiPress
    Replies: 5
    Last Post: May 5th, 2012, 03:46 PM
  2. Prevent jobroller from RE-creating resume categories on each upgrade?
    By coza in forum JobRoller General Discussion
    Replies: 3
    Last Post: February 29th, 2012, 12:31 PM
  3. 1.2 Upgrade Issues
    By iamjwal in forum Report Clipper Bugs
    Replies: 3
    Last Post: October 14th, 2011, 11:37 AM
  4. Version 3.05 upgrade issues
    By kuir2rue in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: February 16th, 2011, 10:39 PM
  5. Replies: 2
    Last Post: October 12th, 2010, 08:36 AM