Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: URGENT pls :) - My Post an Ad button isn't working

  1. #1
    Thread Starter
    Veteran homme143's Avatar
    Join Date
    Feb 2011
    Location
    Singapore
    Posts
    294
    Thanks
    71
    Thanked 4 Times in 4 Posts

    URGENT pls :) - My Post an Ad button isn't working

    Hi there -

    (urgent cause i just posted an ad in a national newspaper about my CP site and i had no idea i had this issue)

    (1) My Post an Ad button isn't working
    (2) my registration also isn't working

    I could do both on my side, but others cant.
    The funny thing is - a friend in uk posted it, and it was fine.

    But many others couldnt.
    Pls advice

    PostingBlue.com

    Thanks!

  2. #2
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  3. #3
    Thread Starter
    Veteran homme143's Avatar
    Join Date
    Feb 2011
    Location
    Singapore
    Posts
    294
    Thanks
    71
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Veteran homme143's Avatar
    Join Date
    Feb 2011
    Location
    Singapore
    Posts
    294
    Thanks
    71
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Veteran homme143's Avatar
    Join Date
    Feb 2011
    Location
    Singapore
    Posts
    294
    Thanks
    71
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    Veteran homme143's Avatar
    Join Date
    Feb 2011
    Location
    Singapore
    Posts
    294
    Thanks
    71
    Thanked 4 Times in 4 Posts

    Did multisite setp up affect it?

    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  8. #8
    Thread Starter
    Veteran homme143's Avatar
    Join Date
    Feb 2011
    Location
    Singapore
    Posts
    294
    Thanks
    71
    Thanked 4 Times in 4 Posts

    Still stuck - Post an Ad not working

    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  10. #10
    Thread Starter
    Veteran homme143's Avatar
    Join Date
    Feb 2011
    Location
    Singapore
    Posts
    294
    Thanks
    71
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 'Post an ad' button not working
    By autotitaani in forum Help Using ClassiPress
    Replies: 40
    Last Post: July 7th, 2011, 11:55 PM
  2. [SOLVED] "Post an Ad" button not working
    By marco2 in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: October 18th, 2010, 12:01 AM
  3. POST an Ad button & Ad Catagories
    By iggy in forum ClassiPress General Discussion
    Replies: 2
    Last Post: July 11th, 2010, 07:21 PM
  4. Post an Ad button
    By essej88 in forum Help Using ClassiPress
    Replies: 2
    Last Post: June 5th, 2010, 02:17 AM