Results 1 to 2 of 2

Thread: Username not showing after login

  1. #1
    Thread Starter
    sparesplanet's Avatar
    Join Date
    Aug 2010
    Location
    Sydney Australia
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Username not showing after login

    Apologies if this is already posted - I did search.

    When I register on my site to post an add, (contributor), the Username does not show in the top right hand section, when on the home page, it says "Welcome, visitor!".

    Although when you navigate to any other page it says my actual username. Any ideas on how to get this to show on the landing page also??

    http://www.planetmusclecars.com.au

    Thanks

    Todd

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,848
    Thanks
    159
    Thanked 2,967 Times in 2,843 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Disabling users from changing their username
    By Tuchanoc in forum ClassiPress General Discussion
    Replies: 2
    Last Post: July 31st, 2010, 02:51 PM
  2. Disabling users from changing their username
    By Tuchanoc in forum ClassiPress General Discussion
    Replies: 0
    Last Post: July 30th, 2010, 09:19 AM
  3. My username is taken... :)
    By EbayClass in forum WordPress General Discussion
    Replies: 1
    Last Post: July 28th, 2010, 03:16 PM
  4. Couldn't login to new forum, with my old username
    By knientje in forum WordPress General Discussion
    Replies: 2
    Last Post: July 7th, 2010, 04:12 PM