Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: Videos

  1. #1
    Thread Starter
    Senior Member jamo's Avatar
    Join Date
    Jul 2010
    Location
    United States
    Posts
    113
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Videos

    VERY CONFUSED!!!

    I have been putting some tutorials together to make posting easier for users. I posted an ad and inserted the html for a youtube video and it worked and is still working fine.

    Other ads I've put together will appear like they are accepting the video, but when you click on the ad...no video.

    Any ideas or suggestions?

    I would love to have the editor on this site ; )

  2. #2
    Thread Starter
    Senior Member jamo's Avatar
    Join Date
    Jul 2010
    Location
    United States
    Posts
    113
    Thanks
    2
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Senior Member jamo's Avatar
    Join Date
    Jul 2010
    Location
    United States
    Posts
    113
    Thanks
    2
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  5. #5
    Thread Starter
    Senior Member jamo's Avatar
    Join Date
    Jul 2010
    Location
    United States
    Posts
    113
    Thanks
    2
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  7. #7
    Thread Starter
    Senior Member jamo's Avatar
    Join Date
    Jul 2010
    Location
    United States
    Posts
    113
    Thanks
    2
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Amateur nsmart's Avatar
    Join Date
    Jul 2010
    Location
    United Kingdom
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    Thread Starter
    Senior Member jamo's Avatar
    Join Date
    Jul 2010
    Location
    United States
    Posts
    113
    Thanks
    2
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Thread Starter
    Senior Member jamo's Avatar
    Join Date
    Jul 2010
    Location
    United States
    Posts
    113
    Thanks
    2
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Widget for videos in sidebar
    By aqua in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: July 21st, 2010, 10:27 AM
  2. Video Help and use with Post Videos and photo galleries plug in.
    By iggy in forum ClassiPress General Discussion
    Replies: 0
    Last Post: July 13th, 2010, 04:38 PM
  3. Allow Videos - A Quick Tutorial
    By netpotion in forum ClassiPress General Discussion
    Replies: 13
    Last Post: July 12th, 2010, 06:20 PM