Results 1 to 6 of 6

Thread: WHAT IS WRONG!? no ads

  1. #1
    Thread Starter
    Veteran spymare's Avatar
    Join Date
    Aug 2010
    Location
    Denmark
    Posts
    871
    Thanks
    16
    Thanked 82 Times in 61 Posts

    WHAT IS WRONG!? no ads

    hi. i just posted an ad on my site. it doesen't appear on the frontpage...
    well if you scroll down on the page you see it, but when you click it you get :
    Whoops! Page Not Found.

    does it have something to do with my perma links to do? im using custom:
    /%postname%/

  2. #2
    Thread Starter
    Veteran spymare's Avatar
    Join Date
    Aug 2010
    Location
    Denmark
    Posts
    871
    Thanks
    16
    Thanked 82 Times in 61 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Veteran spymare's Avatar
    Join Date
    Aug 2010
    Location
    Denmark
    Posts
    871
    Thanks
    16
    Thanked 82 Times in 61 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  5. #5
    kodgesjan's Avatar
    Join Date
    Dec 2010
    Location
    Ukraine
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Relist date is wrong
    By blairashley in forum Report ClassiPress Bugs
    Replies: 10
    Last Post: July 11th, 2012, 11:23 AM
  2. Ad count wrong
    By studentmarketplace in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: December 20th, 2010, 03:21 PM
  3. wrong post URL issue
    By howiej in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: July 9th, 2010, 05:14 AM
  4. Stylesheets missing or something wrong with 3.0.1
    By thewebsiteman in forum Help Using ClassiPress
    Replies: 6
    Last Post: April 8th, 2010, 06:30 AM