Results 1 to 4 of 4

Thread: Wrong logo in the single page listing on Mobile (Iphone IOS 9.3.2 with safari)

  1. #1
    Thread Starter
    andreuerj's Avatar
    Join Date
    Jan 2012
    Location
    Brazil
    Posts
    1,665
    Thanks
    586
    Thanked 18 Times in 17 Posts

    Wrong logo in the single page listing on Mobile (Iphone IOS 9.3.2 with safari)

    When an user sees a specific listing (single listing page) on mobile (Iphone IOS 9.3.2 with safari), the logo does not appear as expected and in its place appears another picture from another listing.

    Normal Logo (Old version of ClassiPress - Demo Page)
    Normal Logo ClassiPress.jpg

    Bug on the single listing page (WP 4.5.3 and CP 3.5.5)
    File_001.jpg

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. The Following User Says Thank You to dimitris For This Useful Post:

    andreuerj (July 7th, 2016)

  4. #3
    Thread Starter
    andreuerj's Avatar
    Join Date
    Jan 2012
    Location
    Brazil
    Posts
    1,665
    Thanks
    586
    Thanked 18 Times in 17 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. The Following User Says Thank You to dimitris For This Useful Post:

    andreuerj (July 8th, 2016)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. User Dashboard not showing on Mobile (Iphone IOS 9.3.2 with safari)
    By andreuerj in forum Report Vantage Bugs (Legacy)
    Replies: 7
    Last Post: October 12th, 2016, 12:21 PM
  2. [SOLVED] Wrong logo in the single page listing on Mobile (Iphone IOS 9.3.2 with safari)
    By andreuerj in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: July 5th, 2016, 07:06 PM
  3. Wrong thumbnail image display on ad on IPAD / IPHONE with Safari
    By patriceinformatique in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: February 10th, 2016, 07:08 AM
  4. [SOLVED] Lightbox images on sqaushed/distorted on Mobile (Iphone IOS 9.2, safari)
    By websitemr in forum Help Using ClassiPress
    Replies: 3
    Last Post: December 22nd, 2015, 06:33 AM
  5. single listing pages not opening on iPhone
    By salfarzin in forum Directory
    Replies: 14
    Last Post: August 8th, 2014, 06:15 PM