Results 1 to 5 of 5

Thread: Wrong title template on classipress?

  1. #1
    Thread Starter
    sciamannikoo's Avatar
    Join Date
    Jan 2011
    Posts
    23
    Thanks
    1
    Thanked 1 Time in 1 Post

    Wrong title template on classipress?

    I just noticed that all pages on my site shows the browser a title (tag <title></title>) with this format:
    %title% | %blogname%%blogname%
    Meaning that it writes the page/post title, a pipe and the blog's name twice.

    Can this issue be solved ASAP please?
    For the time being I'll check the code and change it, but please, make it right.

    Besides, I would suggest to make that configurable.

    Thanks

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    sciamannikoo's Avatar
    Join Date
    Jan 2011
    Posts
    23
    Thanks
    1
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    sciamannikoo's Avatar
    Join Date
    Jan 2011
    Posts
    23
    Thanks
    1
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: October 13th, 2011, 09:04 AM
  2. Blog title error- duplicating the title span error
    By jjherman in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: December 8th, 2010, 08:53 AM
  3. <title> Blog | Page Title </title>
    By tnich in forum Help Using ClassiPress
    Replies: 4
    Last Post: May 13th, 2010, 09:58 AM