Results 1 to 5 of 5

Thread: [CLIPPER] Categories Create for Blog Post is showing Page not found

  1. #1
    Thread Starter
    Expired Customer himagarwal's Avatar
    Join Date
    Nov 2012
    Location
    India
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    [CLIPPER] Categories Create for Blog Post is showing Page not found

    I have made my first blog post in clipper and created a category name called "introduction". Everything went well.

    But after the blogpost, when I go to the blog page and click on category name "introduction" it takes me to "page not found". How should I correct this?

    I am only using Yoast SEO plugin, which I have disabled but still it is showing the problem. I also deleted the child theme and used the latest unmodified core theme but it still shows the problem. I also resaved the permalinks but still showing the problem.

    How can I correct this error?

  2. #2
    jobspex's Avatar
    Join Date
    May 2012
    Location
    United Kingdom
    Posts
    412
    Thanks
    24
    Thanked 45 Times in 40 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Expired Customer himagarwal's Avatar
    Join Date
    Nov 2012
    Location
    India
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Expired Customer himagarwal's Avatar
    Join Date
    Nov 2012
    Location
    India
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,156
    Thanks
    161
    Thanked 3,134 Times in 3,006 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how can I stop my blog showing the full post fom blog home
    By adfree in forum WordPress General Discussion
    Replies: 5
    Last Post: July 31st, 2013, 05:32 PM
  2. Post Ad Page showing as normal blog page, empty after renaming
    By lagunaocean in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: February 26th, 2012, 08:48 AM
  3. how can I stop my blog showing the full post fom blog home
    By adfree in forum WordPress General Discussion
    Replies: 1
    Last Post: January 26th, 2012, 12:10 PM
  4. Replies: 1
    Last Post: September 5th, 2011, 06:41 PM
  5. Blog Page : Not found
    By alinimmo in forum Help Using ClassiPress
    Replies: 3
    Last Post: September 14th, 2010, 09:40 AM