Results 1 to 3 of 3

Thread: All the Issues I have with Clipper

  1. #1
    Thread Starter
    luk42's Avatar
    Join Date
    Apr 2014
    Location
    Italy
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    All the Issues I have with Clipper

    Hi
    I'm experiencing a series of issues with Clipper, I hope you can help to fix.

    1. Clipper settings > Direct Links > Open outbound coupon links in a new browser tab. If I select this option all the out links stop working

    2. Clipper settings > Security > Captcha dose not work

    3. User Registration Not working > if you try to register appears a message asking for a second password even if the password field to fill in is only one.

    4. Coupon Joy Plug in not working anymore after the update

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    28,847
    Thanks
    132
    Thanked 2,217 Times in 2,108 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    28,847
    Thanks
    132
    Thanked 2,217 Times in 2,108 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jomark Clipper - redirect issues!!!!
    By xyzinks in forum Help Using Clipper
    Replies: 1
    Last Post: April 9th, 2014, 11:40 AM
  2. Jomark Some issues related to Clipper!
    By tanay69 in forum Clipper General Discussion
    Replies: 1
    Last Post: March 31st, 2014, 12:07 PM
  3. Clipper 1.5.1 issues
    By jimllfixit in forum Koupon
    Replies: 1
    Last Post: March 24th, 2014, 05:13 PM
  4. any issues with Clipper on WordPress 3.5?
    By couponspicy in forum Clipper General Discussion
    Replies: 4
    Last Post: January 16th, 2013, 08:45 AM
  5. any issues with WordPress 3.3? and clipper?
    By couponspicy in forum Clipper General Discussion
    Replies: 5
    Last Post: December 20th, 2011, 07:18 PM