Results 1 to 9 of 9

Thread: Clipper Ver 1.1.1 - Dashboard Last - 30 Days Stats not showing up in IE 8

  1. #1
    Thread Starter
    matt6174's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    43
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Clipper Ver 1.1.1 - Dashboard Last - 30 Days Stats not showing up in IE 8

    I login to my WordPress ver 3.2.1 - Clipper Ver 1.1.1, goto my Clipper Dashboard, and the Stats - Last 30 Days comes up blank. I use ClassiPress as well and the stats there show up just fine and dandy on the dashboard.

    I've included a screen shot.
    Attached Images Attached Images

  2. #2
    Thread Starter
    matt6174's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    43
    Thanks
    0
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  4. #4
    Thread Starter
    matt6174's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    43
    Thanks
    0
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by barukar; August 19th, 2011 at 08:55 AM.
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  6. #6
    Thread Starter
    matt6174's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    43
    Thanks
    0
    Thanked 4 Times in 4 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  8. #8
    Veteran barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,782
    Thanks
    185
    Thanked 741 Times in 623 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  9. #9
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Clipper showing wrong version
    By jigsawmark in forum Report Clipper Bugs
    Replies: 4
    Last Post: June 2nd, 2011, 12:51 AM
  2. [SOLVED] User Dashboard is not working - Clipper
    By komamakh in forum Report Clipper Bugs
    Replies: 8
    Last Post: April 6th, 2011, 04:33 AM
  3. [SOLVED] Stats - Last 30 Days - Problem with IE8
    By barukar in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: March 20th, 2011, 01:53 AM
  4. Pending ads not showing in admin dashboard
    By markc17 in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: July 27th, 2010, 11:23 AM