Results 1 to 3 of 3

Thread: My contractor is telling me this is a problem with Theme and contact them, but true?

  1. #1
    Thread Starter
    mihoko's Avatar
    Join Date
    Dec 2011
    Location
    United States
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts

    My contractor is telling me this is a problem with Theme and contact them, but true?

    Hi,


    I am having problem with my website.
    When I try to share coupon by clicking Share - E-mail to a friend then type in the info then click send, What page comes up and some coding showing. Then, I check if I recieved that e-mail and nope, I haven't recieved.

    When I try to leave comment, same thing happens, although it seems like it does leave a comment.

    As you can see, I was trying to transform this site into Japanese and I didn't know how, so I have hired someone from Elance and asked to change words into Japanese, after he turned it into Japanese, E-mail and comments don't seem to work right.

    I told him the problem and he says it has nothing to do with him touching codes and this is the problem with Theme and contact who is creating Theme.

    Can someone help me,

    http://mypiggybank.co

    I have attached the image with arrow, arrow on the right is where it takes you to E-mail to friend, then arrow on right is comment.
    Thank you.screen shot.jpg

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,827
    Thanks
    163
    Thanked 3,312 Times in 3,183 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    mihoko's Avatar
    Join Date
    Dec 2011
    Location
    United States
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Indeed jobs are featured by default and on top of true jobroller jobs
    By expertsiq in forum Report JobRoller Bugs
    Replies: 7
    Last Post: November 21st, 2013, 09:50 PM
  2. Search Bar Problem and Child Theme IE9 problem
    By akent64 in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: February 21st, 2012, 04:19 AM
  3. This may not be true, or
    By luehning in forum Report ClassiPress Bugs
    Replies: 8
    Last Post: July 28th, 2011, 11:32 AM
  4. [SOLVED] Problem with Contact Form (Contact Advertiser)
    By barukar in forum Help Using ClassiPress
    Replies: 11
    Last Post: January 7th, 2011, 07:15 PM
  5. problem in contact !!
    By secretk in forum Report ClassiPress Bugs
    Replies: 11
    Last Post: May 21st, 2010, 06:41 PM