Results 1 to 5 of 5

Thread: Destination URL field doesn't show when adding new store

  1. #1
    Thread Starter
    Junior Member strato447's Avatar
    Join Date
    May 2011
    Posts
    47
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Destination URL field doesn't show when adding new store

    I just noticed that when adding a new store, the destination URL field doesn't show. It only shows up when you edit the existing store. Can you add the URL field to that window?

  2. #2
    Amateur kevinlmoore's Avatar
    Join Date
    Mar 2011
    Location
    United States
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  4. #4
    Thread Starter
    Junior Member strato447's Avatar
    Join Date
    May 2011
    Posts
    47
    Thanks
    12
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    jackie2011ws's Avatar
    Join Date
    Sep 2011
    Location
    Australia
    Posts
    133
    Thanks
    8
    Thanked 2 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [MOD NEEDED] Adding an image to a custom field
    By bnt76 in forum ClassiPress General Discussion
    Replies: 11
    Last Post: October 11th, 2012, 09:51 AM
  2. Free ads still show the Price field
    By jakemelon in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: January 29th, 2012, 08:04 PM
  3. Clipper 1.1 Destination URL Problem
    By kevinlmoore in forum Report Clipper Bugs
    Replies: 19
    Last Post: June 7th, 2011, 06:03 AM
  4. Adding Store Screenshots and itens to the footer
    By ralphdouglas in forum Report Clipper Bugs
    Replies: 1
    Last Post: May 12th, 2011, 07:49 PM
  5. [SOLVED] Adding links to my top navigation menu, doesn't show up in my Child theme
    By waikitchung in forum Report JobRoller Bugs
    Replies: 3
    Last Post: February 27th, 2011, 03:45 PM