Results 1 to 10 of 10

Thread: Errors I encountered after installing Clipper

  1. #1
    Thread Starter
    fcrea's Avatar
    Join Date
    Jul 2010
    Location
    Italy
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Errors I encountered after installing Clipper

    Please help me to solve the following problems

    After the translation the text go out of buttons and similar staff. To understand this please take a look at the screenshotattached

    There is one more problem. When clicking on share coupon button there is no page, "page not found" error


  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    Thread Starter
    fcrea's Avatar
    Join Date
    Jul 2010
    Location
    Italy
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,296
    Thanks
    158
    Thanked 2,821 Times in 2,700 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    fcrea's Avatar
    Join Date
    Jul 2010
    Location
    Italy
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,296
    Thanks
    158
    Thanked 2,821 Times in 2,700 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  7. #7
    Thread Starter
    fcrea's Avatar
    Join Date
    Jul 2010
    Location
    Italy
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,296
    Thanks
    158
    Thanked 2,821 Times in 2,700 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  9. #9
    Thread Starter
    fcrea's Avatar
    Join Date
    Jul 2010
    Location
    Italy
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    Thread Starter
    fcrea's Avatar
    Join Date
    Jul 2010
    Location
    Italy
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CSS errors
    By muhabat in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: June 24th, 2011, 04:04 PM
  2. Crawl Errors
    By nicknolting in forum Report JobRoller Bugs
    Replies: 1
    Last Post: December 24th, 2010, 09:15 PM
  3. Translation errors
    By tonyperez in forum ClassiPress General Discussion
    Replies: 1
    Last Post: December 2nd, 2010, 03:12 AM
  4. 404 errors
    By an_roks in forum ClassiPress General Discussion
    Replies: 3
    Last Post: November 27th, 2010, 08:31 AM
  5. Errors when upgrading from 3.0.5.1 to 3.0.5.2
    By mistercyril in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: November 25th, 2010, 03:29 AM