Results 1 to 4 of 4

Thread: I get a message saying, "Page Not Found" when I click on my coupons

  1. #1
    Thread Starter
    Junior Member peter1111's Avatar
    Join Date
    Jul 2011
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I get a message saying, "Page Not Found" when I click on my coupons

    I recently installed clipper and have been testing coupons on my site. Apparently I'm supposed to enter a URL somewhere when I am entering a new coupon in admin or as a registered user to get the coupon to open with more info on the live site. I have no idea what URL I'm supposed to enter, so I only get a message saying, "Page Not Found" when I click on a coupon. Can someone please help? Thank you.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,653
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Junior Member peter1111's Avatar
    Join Date
    Jul 2011
    Posts
    41
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: May 18th, 2011, 01:52 AM
  2. [SOLVED] "404 Not Found" page when attempting to "post an ad" or "join now"
    By tradingpoint in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: March 21st, 2011, 08:51 PM
  3. Once I click PUBLISH, the ad link takes you to a "whoops 404 page"
    By mediabizz in forum Help Using ClassiPress
    Replies: 15
    Last Post: February 24th, 2011, 09:47 AM
  4. [SOLVED] Clicking "Ad Post" results in "404 Page Not Found" Message
    By cmbapp in forum Help Using ClassiPress
    Replies: 9
    Last Post: January 8th, 2011, 06:33 PM
  5. Replies: 3
    Last Post: December 21st, 2010, 09:18 PM