Results 1 to 2 of 2

Thread: Importer doesn't appear to be working

  1. #1
    Thread Starter
    Rookie robpwatson's Avatar
    Join Date
    Feb 2012
    Location
    United Kingdom
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Importer doesn't appear to be working

    Hi There

    i've just used the Importer tool for the 2nd time and it hasn't worked.

    First time I used it it worked fine. All of my coupons appeared as draft posts - all very impressive.

    Just tried again and nothing has happened.

    I've even tried importing the CSV that had worked previously, but it's done nothing.

    Could you think of any possible reason why this might be?

    I'm using Clipper version 1.2.4

    My site is: http://www.vouchercodeowl.com

    Cheers

    Rob

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,830
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. importer 1.2.2
    By savebox in forum Clipper General Discussion
    Replies: 11
    Last Post: January 10th, 2012, 08:47 AM
  2. Need csv importer
    By simone2 in forum Report JobRoller Bugs
    Replies: 1
    Last Post: November 14th, 2011, 05:22 AM
  3. Importer for Stores
    By strato447 in forum Report Clipper Bugs
    Replies: 6
    Last Post: November 7th, 2011, 12:40 PM
  4. Clipper Importer Not Working
    By paulgreg in forum Report Clipper Bugs
    Replies: 4
    Last Post: October 16th, 2011, 12:13 PM