Results 1 to 2 of 2

Thread: Is the latest 3.8.1 Wordpress Compatible with Clipper 1.5?

  1. #1
    couponlover's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    549
    Thanks
    104
    Thanked 24 Times in 20 Posts

    Is the latest 3.8.1 Wordpress Compatible with Clipper 1.5?

    I'm using the latest developer edition of Clipper, so is WP 3.8.1 fully tested and supported for an upgrade from 3.8 which I am currently at?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,113
    Thanks
    159
    Thanked 2,886 Times in 2,762 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Classipress 3.1.5 Compatible with latest PHP Version
    By danmont in forum ClassiPress General Discussion
    Replies: 1
    Last Post: January 21st, 2014, 05:18 AM
  2. [SOLVED] Is Clipper 1.4 compatible with IE9?
    By texasmax in forum Help Using Clipper
    Replies: 4
    Last Post: August 8th, 2013, 12:44 PM
  3. Compatible with LATEST version of Vantage?
    By topracer in forum Multi-City JR
    Replies: 1
    Last Post: March 20th, 2013, 05:45 PM
  4. Replies: 1
    Last Post: February 6th, 2013, 03:03 AM
  5. [SOLVED] Is wordpress 3.4.1 compatible with clipper 1.3.1?
    By jctg1 in forum WordPress General Discussion
    Replies: 7
    Last Post: August 7th, 2012, 11:55 AM