Results 1 to 5 of 5

Thread: Lost password function not working

  1. #1
    Thread Starter
    fcrea's Avatar
    Join Date
    Jul 2010
    Location
    Italy
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lost password function not working

    Hi,
    it's strange but my admin login info didn't work today, so I used the lost password function. The theme sent me a link, but after i clicked on it the theme tald me that the code is not valid

    please help

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,417
    Thanks
    158
    Thanked 2,830 Times in 2,708 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    fcrea's Avatar
    Join Date
    Jul 2010
    Location
    Italy
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  5. #5
    Junior Member speedy222's Avatar
    Join Date
    Jan 2012
    Location
    Netherlands
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sticky function NOT working!
    By Bogdani in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: September 4th, 2011, 09:14 AM
  2. New problems - lost the 'edit my ads' function from the dashboard
    By lorelei in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: January 10th, 2011, 03:58 PM
  3. Lost Password link error
    By gentleman in forum Report JobRoller Bugs
    Replies: 2
    Last Post: October 19th, 2010, 12:29 AM
  4. Lost Your Password Page Broken
    By naweedshams in forum Report JobRoller Bugs
    Replies: 8
    Last Post: September 13th, 2010, 05:08 PM