Results 1 to 2 of 2

Thread: Not opening website after clicking Show coupon code in IE

  1. #1
    Thread Starter
    mvermeer's Avatar
    Join Date
    Jul 2012
    Location
    Netherlands
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Not opening website after clicking Show coupon code in IE

    Hi,

    Is their anybody that could tell me why in IE the target website is not opening and in Google Chrome well?

    Could you let me know what kind of settings i need to change?

    See printscreen-->

    IE error.jpg

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,562
    Thanks
    158
    Thanked 2,836 Times in 2,714 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: January 23rd, 2015, 06:26 AM
  2. Replies: 1
    Last Post: May 22nd, 2014, 01:54 PM
  3. Jomark Not opening website by clicking "unhide coupon code"
    By mvermeer in forum Help Using Clipper
    Replies: 4
    Last Post: March 25th, 2014, 09:08 PM
  4. promotion coupon code type opening in same window
    By 101wc in forum Report Clipper Bugs
    Replies: 0
    Last Post: August 6th, 2012, 10:07 AM
  5. when "show coupon code" is clicked the target website does not open
    By nexmessage in forum Report Clipper Bugs
    Replies: 1
    Last Post: July 13th, 2012, 05:41 PM