Results 1 to 8 of 8

Thread: Profile Image Not Working

  1. #1
    Thread Starter
    Rookie teddytriton's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Profile Image Not Working

    The user profile image is not showing up on my site. I've installed the User Photo plugin > updated it's settings to "none" "none" for the last 2 fields and checked the Override Avatar With User Photo box.

    I've tested it many times with many different accounts and cannot get it to work. My site is:

    Oconomowoc Coupons

    Please help. Thanks

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    Thread Starter
    Rookie teddytriton's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  5. #5
    Thread Starter
    Rookie teddytriton's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

  7. #7
    dmorell51's Avatar
    Join Date
    Apr 2012
    Location
    San Diego, CA
    Posts
    28
    Thanks
    7
    Thanked 4 Times in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Image in profile
    By suvereni in forum Report ClassiPress Bugs
    Replies: 16
    Last Post: June 28th, 2011, 10:26 AM
  2. Replies: 3
    Last Post: November 30th, 2010, 03:33 PM
  3. [SOLVED] 3.0.5.1 Dashboard and Profile links not working
    By drewrowland in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: November 18th, 2010, 09:38 AM
  4. Image pop up isn't working
    By andreas in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: August 18th, 2010, 07:13 AM