Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Store Pages not loading rest of the site is running slow

  1. #1
    Thread Starter
    Rookie dout's Avatar
    Join Date
    Sep 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Store Pages not loading rest of the site is running slow

    My site has around 800 stores and over 6,000 coupons.
    We just started to get some real traffic and the site has started to run really slow.

    Now the store pages with the most traffic will not even load!
    I have tried to open them on different computers at different locations.

    Any ideas?

    Is this to much content for Clipper to handle?

    Please let me know your thought as soon as you can.

    Thanks

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,842
    Thanks
    159
    Thanked 2,967 Times in 2,843 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Rookie dout's Avatar
    Join Date
    Sep 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Rookie dvbmedia's Avatar
    Join Date
    Jul 2011
    Location
    Netherlands
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  6. #6
    Thread Starter
    Rookie dout's Avatar
    Join Date
    Sep 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  8. #8
    Thread Starter
    Rookie dout's Avatar
    Join Date
    Sep 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  10. #10
    Rookie dvbmedia's Avatar
    Join Date
    Jul 2011
    Location
    Netherlands
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Store page loading is very slow
    By amaxon2000 in forum Report Clipper Bugs
    Replies: 2
    Last Post: November 14th, 2011, 12:16 PM
  2. New Site Up and Running
    By lawrencebland in forum Showcase & Feedback
    Replies: 7
    Last Post: October 29th, 2011, 04:28 PM
  3. Running ClassiPress and JobRoller in same WP site
    By dcalisaya in forum ClassiPress General Discussion
    Replies: 3
    Last Post: April 14th, 2011, 03:36 PM
  4. Loading slow solution
    By kplunk in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: November 18th, 2010, 07:10 PM